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Introduction
The CDR (Criminal Disposition Reporting) application is a web based application used by courts
throughout the state to report criminal & traffic dispositions and to receive traffic tickets from the auto-
mated TraCS system used by the New York State Police and by local police agencies throughout the
state. CDR provides access to the DCJS, OSC, and DMV web sites and to a number of reports on miss-
ing dispositions, disposition errors and other necessary information.

This application is developed in accord with all the technical standards used by the Office of Court Ad-
ministration/Division of Technology and supercedes the previous CDR web site which utilized older
technologies.

To access the CDR application, you need a computer with Internet access. For security purposes, your
computer should have all available security updates installed. You may access CDR with your choice of
Internet Explorer, Mozilla Firefox, or Netscape Navigator, but you should use the latest available ver-
sion of whichever browser you choose.

To begin using the site, point your browser to the following URL:
https://iapps.courts.state.ny.us/cdr/

To access CDR, you must obtain a username and password for the site. UCMS users may be able to use
their UCMS signon to access CDR as well. To get a new account or to add CDR rights to your existing
UCMS account, you should fill out the form that is available either from Courtnet
[http://webcontent.courtnet.org/w1_www/oca/technology/security/forms.html], or from the Town & Vil-
lage Resource Center web page under the CDR & TSLED Upload link. Additional help with getting a
sign-on can be obtained by e-mailing <CDR@courts.state.ny.us>.

If you have problems with this application, please contact the CDR group by sending an e-mail to:
<CDR@courts.state.ny.us> or by calling the OCA help desk at 1-800-622-2522.

This document is available in both PDF and HTML format. Links to both versions can be found on the
CDR site.

HTML Version [https://iapps.courts.state.ny.us/cdr/userdocs/index.html]

PDF Version [https://iapps.courts.state.ny.us/cdr/userdocs/index.pdf]

vii
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Chapter 1. Getting Started
1.1. Bookmarking the Site

Setting a bookmark for the CDR site can be a little tricky because of the way pop-up windows are used.
In order to set a bookmark, you must bring the site's initial window to the front and set a bookmark from
there.

Depending on your computer's configuration, you might use one of the following methods to retrieve the
site's initial window:

• Hold the Alt key and press Tab.

• Select the window from the task bar at the bottom of your screen (to the right of your 'Start' menu).

• Close the login window when it appears. You will be returned to the initial window where you can
set a bookmark. After that, you may return to the login window by clicking your browser's Refresh
button.

1.2. Login
The Login window shown below is displayed when you first access the URL for the application. This
Login window is shown on a background that displays the OCA security statement which is also repro-
duced in the first pages of this manual. This statement explains that the application is the property of the
New York State Unified Court System and that it is to be used only by authorized users for official Uni-
fied Court System business. The statement explains that by logging onto the system you agree that you
have read, understand, and agree to these terms.

In accordance with security standards, you will be required to change your password periodically. For
more information on password change requirements, see Section 1.4.2.1, “Change Password”.

Once the login window is displayed, simply enter your username & password and click the Sign In but-
ton to begin.

Note
Please be aware that both your username and password are case sensitive.
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1.3. Main Menu
When you have successfully logged into the application, the Main Menu screen will be displayed as be-
low:

Note
Depending on your security level, you will see some or all of the buttons displayed along
the left side of the screen. The CDR Admin and the DMV Admin buttons are for system ad-
ministrators and will not be covered in this manual.

1.4. Menu Bar
A number of the application's functions can be accessed from a 'menu bar' similar to a standard Win-
dows application. This menu appears below the image of Lady Justice and above the words 'Main Menu'
in the preceding screen shot.

1.4.1. Back
The Back button allows you to navigate to the previous page visited like a traditional browser Back but-
ton. The Back menu does not have a drop-down menu. Simply click it as you would a standard button.

In some cases, the contents of the previous page may be out of date and can not be displayed. In that
case, you must use the left or top navigation buttons to return to your desired page and resubmit your
query.

1.4.2. File

Getting Started
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From the File menu, you may change your password, switch to a different court (if your account can ac-
cess more than one court), or log out of the application.

1.4.2.1. Change Password

You will be required to change your password periodically. Should you wish to do so manually at any
time, you may choose File → Change Password to reach this screen.

Enter your current password, then type your new password twice and click the Change Password button
to complete the change.

Please be aware that both your username and password are case sensitive.

In accordance with security standards, your password will expire after 60 days. At that time, you will be
required to change your password. The system will keep a history of your previous passwords, so you
will be unable to reuse an old password in the future. All passwords must meet the following security
guidelines.

Passwords must be:

• At least 6 characters long

• Composed of at least one character from at least 3 of the following 4 categories:

• Lower-Case Letters

• Upper-Case Letters

• Numbers

• Special Characters (!@#$%^&*()-_+=<>?/[]{}|)

1.4.2.2. Change Court

Getting Started
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If your user account is allowed to access multiple courts, you may select your current active court by
choosing File → Change Court. Select the court you wish to use from the drop-down list, then click the
Change Court button to activate your selection and return to the main menu. If you click the Cancel but-
ton, you will return to main menu without changing your current court.

1.4.2.3. Logout

When you are done using the CDR application, you should log out so that no one else may use your ac-
count. You may logout by choosing File → Logout or by clicking the Logout button at the bottom left
side of the screen.

1.4.3. Print
The Print menu will send the current page to your printer. The on-screen menus and other navigation
elements will not be printed. The Print menu does not have a drop-down menu. Simply click it as you
would a standard button.

1.4.4. Help
The Help menu gives you access to this document.

Getting Started
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Chapter 2. CDR

When you select the CDR button from the Main Menu, you will see the tabs above displayed at the top
of your screen. These tabs allow you to access functions that you will need to process CDRs (Criminal
Disposition Records).

2.1. Upload CDR 540
When you select the Upload CDR 540 tab, the form below will be shown. In the field labeled Select file
to upload you may type the full path to your CDR 540 upload file from your hard drive. If you're unsure
of the exact path to the file you wish to upload, you should click the Browse button to visually locate
and select the file from your computer. Once the filename is entered in the Select file to upload field,
click the Upload button to submit your file to the OCA database.

Once each night, all uploaded files are processed by OCA systems to check for accuracy. Records which
are free of errors are are added to our mainframe database and sent on to DCJS to be included in the rap
sheets. Any records that contain errors are placed into an error file with a message describing the prob-
lem you need to fix. The day after uploading a CDR 540 file, you should return to this site and check the
540 Error Report.

Each 540 Upload file can only be sent once. If you attempt to repeat the upload of a file a second time,
you will see the following error:

You should make sure that you selected the correct file for upload from your computer's hard drive and
that you remembered to generate a new export file from your case management software.

2.2. Review CDR 540
2.2.1. Options

By selecting the Review CDR 540 tab, you can review any CDR record that was previously sent. To
view a CDR record, you must enter the serial number of the CDR in the Enter Serial Number field and
click the Run Report button. All records previously uploaded for the provided serial number will be dis-
played.
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2.2.2. Report
The Serial # column serves as a link to more details for each record. Clicking the Serial # link will dis-
play a full report of the case as a 540 form.

2.2.3. Details

2.3. 540 Error Report
When records in your CDR 540 Uploads contain errors, the error reports will appear under the 540 Er-
ror Report tab. This report displays all records that failed the mainframe validation process. The valida-
tion requirements are described in detail in the [CDR City Court Manual] and the [CDR County Court
Manual].

2.3.1. Options

CDR

6



This screen allows you to customize the sorting and font size of your error report.

Listed under Sort Report by: are six pairs of drop-down boxes that control the sorting of your report.
Use the left-hand side drop-down to select which field to sort by. Use the right-hand side drop-down to
select whether each field sorts from smallest to largest (Ascending) or from largest to smallest
(Descending).

You may select zero or more fields to sort on for your report. When no sorting options are selected, the
report is sorted by Error Dt with oldest records listed first. When more than one field are selected for
sorting, sorting precedence is as selected on this screen from top to bottom.

If for example you selected first Error Dt, Descending then Serial #, Ascending, then records would be
shown with newest records on top and with records on the same day sorted by serial number from smal-
lest to largest.

Below the sorting options is the Font Size selection. You may select the font size used to display your
report. When printing reports, smaller font sizes may allow you to fit more information on less paper or
reduce the amount that lines are wrapped.

Once you have setup your sorting and font options, click the Run Report button to display the error re-
port.

2.3.2. Report
A sample error report is displayed below. The report below was created with default sorting options and
font size.

CDR
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Each line of this report lists one case which failed validation in some way. A single case may appear
multiple times if more than one error was found. You should refer to the Error column for a description
of each problem as well as to the Field Name to see which field caused the error. The current (invalid)
value of that field is shown in the Bad Value column for your reference along with the defendant's name,
the docket number, and the CDR serial number. The Serial # field is a link which you may click to see
the full 540 form for that case (see Section 2.2.3, “Details”).

You should update your court records to correct the errors listed for each case then perform another
CDR 540 Upload (see Section 2.1, “Upload CDR 540”). As errors are corrected, the cases will be re-
moved from your 540 Error Report. If after making corrections on a case there are still additional errors,
the remaining errors will continue to display on this report.

2.4. Cases Transmitted
By selecting the Cases Transmitted tab, you may see how many CDR cases were uploaded on a given
day and see a listing of the dockets transmitted in each file.

2.4.1. Options
The options screen shown below prompts you to select the first and last month & year that you wish to
see. You may leave the End Month and End Year fields blank to view records from the selected Start
Month and Start Year through the present date.

Warning
You must select either both or neither of the end month/year fields. You will receive an er-
ror if you select an end month without a year or vice versa.

After making your selections, click the Run Calendar button to display the selected dates.

CDR
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2.4.2. Calendar
Shown below is a sample Cases Transmitted calendar.

In each day of the calendar, you may see one or more numbers listed. Each number represents a CDR
540 Upload file sent on that day. The number shown is the number of separate cases found in that up-
load file. Clicking one of these numbers will display each of the cases sent in that file (see Section 2.4.3,
“Details”).

Below the calendar you may find a Next button. This button is displayed only if there are still CDR 540
Uploads on subsequent months within the range of dates you selected. The Next button does not skip any
empty months that may be between the presently displayed month and any future months that do have
records.

Note
You may click the Next button and find a completely blank calendar with another Next but-
ton below it. Continuing to click the Next button will eventually bring you to a month
which contains 540 Upload records. The Next button is not displayed if there are no re-
maining uploads (IE nothing but blank calendars) in the range of dates that you selected.

CDR
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2.4.3. Details
Below is shown a sample Cases Transmitted detail. Each row represents one docket uploaded in the se-
lected 540 Upload file.

2.5. ACD Cases for Sealing
The ACD Cases For Sealing tab gives you access to a report of all ACD cases that are ready to be
sealed.

2.5.1. Options

CDR
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Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

2.5.2. Results
Below is a sample ACD report. The Name column is a link to a detailed listing of the individual charges
against each defendent.

2.5.3. Details
Below is the detailed charge report for a single defendant. The disposition, and any sentence is listed for
each charge.

2.6. E-mail CDR
Clicking the E-mail CDR tab, will display the screen shown below:

Clicking the E-mail CDR Staff link will open your default e-mail program with the e-mail address for
the CDR group pre-entered. This is a group of people at OCA who can answer questions, reset pass-
words, or help you understand reports or other features of the CDR application and web page.

CDR
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Chapter 3. TSLED

When you select the TSLED button from the Main Menu, you will see the tabs above displayed at the
top of your screen. These tabs allow you to access functions that will help you process TSLED disposi-
tion records.

3.1. Upload TSLED
When you select the Upload TSLED tab, the form below will be displayed.

In the field labeled Select file to upload you may type the full path to your TSLED upload file from your
hard drive. If you're unsure of the exact path to the file you wish to upload, you should click the Browse
button to visually locate and select the file from your computer. Once the filename is entered in the Se-
lect file to upload field, click the Upload button to submit your file to the OCA database.

Once each night, all uploaded files are sent to DMV where they are checked for accuracy. Records
which are free of errors are are added to the DMV database. Any records that contain errors are placed
into an error file with a message describing the problem you need to fix. The day after uploading a
TSLED file, you should return to this site and check the TSLED Error Report.

Each TSLED Upload file can only be sent once. If you attempt to repeat the upload of a file a second
time, you will see the following error:

You should make sure that you selected the correct file for upload from your computer's hard drive and
that you remembered to generate a new export file from your case management software.

3.2. Review TSLED
By selecting the Review TSLED tab, you can review any TSLED ticket record that was previously sent.

3.2.1. Options
On the screen listed below, you must enter the ticket number you wish to find in the Enter Ticket Num-
ber field. Click the Run Report button to display all records that were sent for that Ticket number.
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3.2.2. Results
The results from the Review TSLED entry will be a display as show below.

The Ticket # column links to a display of the ticket details.

3.2.3. Ticket Details
Below is a display of all details available for a ticket.

TSLED
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3.3. TSLED Error Report
The TSLED Error Report tab brings you to a report listing any errors found by DMV in your TSLED
uploads.

3.3.1. Options

TSLED
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Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

3.3.2. Results
The error report displays all records that failed DMV's TSLED validations. The sample error report
shown below was created with default sorting options and font size. When no sorting options are selec-
ted, the report will be sorted in date order.

Each line of this report lists one ticket which failed validation in some way. A single ticket may appear
multiple times if more than one error was found. You should refer to the Error column for a description
of each problem as well as to the Field Name to see which field caused the error. The current (invalid)
value of that field is shown in the Bad Value column for your reference along with the defendant's name,
the ticket number, and the date of the error. The Ticket # field is a link which you may click to see the

TSLED
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full ticket details for that ticket. (see Section 3.3.3, “Ticket Details”).

You should update your court records to correct the errors listed for each ticket then perform another
TSLED Upload (see Section 3.1, “Upload TSLED”). As errors are corrected, the tickets will be removed
from your Error Report. If after making corrections on a ticket there are still additional errors, the re-
maining errors will continue to display on this report.

3.3.3. Ticket Details
Sample ticket details are shown below.

3.4. TSLED Cases Transmitted
By selecting the TSLED Cases Transmitted tab, you may see how many TSLED cases were uploaded on
a given day and see a listing of the tickets transmitted in each file.

3.4.1. Options

TSLED
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Note
The functioning of Calendar type screens is described in detail in Section 2.4, “Cases
Transmitted”. Please refer to that section for an explanation of how to use this screen.

3.4.2. Calendar
Each number on the sample calendar shown below represents one TSLED upload file. Clicking one of
the numbers displays details of the tickets contained in that upload file.

TSLED
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3.4.3. Details
Detailed information about a TSLED upload includes the ORI Number, Court Code, and Ticket # for
each ticket included in the upload.

3.5. E-mail TSLED
The E-mail TSLED tab, displays the screen shown below.

Clicking the E-mail DMV TSLED Staff link will open your default e-mail program with the e-mail ad-
dress for the DMV TSLED group pre-entered. You may use this email address to ask questions or get
help from TSLED staff.

3.6. Login To DMV Site
Click the Login To DMV Site tab, to access the screen shown below which contains three links.

• Logon to NYS Dept. Of Motor Vehicle VPASS gives you access to DMV's site for License Search,
TSLED reports and memos.

TSLED
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• Logon to DMV Dial in connects you to DMV's dial in site.

• From DMV forms you can download various printable DMV forms that your court may need to use.

TSLED
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Chapter 4. ETICKETS

When you select the E-TICKETS button from the Main Menu, you will see the tabs above displayed
across the top of your screen. These tabs allow you to access information on TraCS tickets that were
sent for your court and to download tickets for display, printing, or to import into your traffic application
for processing.

4.1. Printable Traffic Tickets
Printable traffic tickets can be easily generated by the CDR application. To print traffic tickets for your
court, you should perform the following steps.

Note
This brief tutorial repeats some information listed in the later parts of this chapter. As
many requests were received during CDR's development for a quick explanation of how to
print tickets, this tutorial appears first even though it makes some of the later information
redundant.

• Choose E-Tickets from the main menu.

• Choose the # Tickets tab at the top of your screen.

• Assuming your court has more than zero pending tickets, click on the count of tickets. (If your court
has 42 tickets, click right on the number 42.)

• Click the Run Report button.

• Above the listing of ticket details, click the Print All With Supporting Depositions link. A new win-
dow will open showing all printable tickets and their supporting depositions complete with signature
images. You may need to wait a bit for this screen to finish loading as it can take some time if you
have a lot of traffic tickets.

• Choose File → Print... in your browser. All tickets should start printing.

Warning
In order for printable tickets to display properly, you must set your browser's Page Setup
options so that the print margin on all four sides of the page is 0.25 inches. If your margins
are set incorrectly, traffic tickets will print on two pages each and will be unuseable for
court purposes. See Section 1.4, “Print Margin Setup” for instructions on setting the print
margins for various browsers.
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4.2. # Tickets
The # Tickets tab, is your starting point for printable traffic tickets.

4.2.1. Overview / Ticket Count
This screen displays the number of pending traffic tickets available for your court. Only tickets that have
not already been updated as received (see Section 4.4, “Update as Received”) are included in this count.

The very first time that your court accesses E-Tickets, it's likely that the number of tickets listed will be
quite a bit larger than the actual number of tickets available for printing. Only tickets issued since ap-
proximately January 2005 contain the digital signature image necessary to produce printed tickets. The
first time your court accesses CDR, this count will also include all older unprintable tickets issued for
your court.

Once you run the Update as Received process once (see Section 4.4, “Update as Received”), these extra
tickets will be removed from the count. After that point, your ticket count will only show new tickets
that can actually be printed. Please be aware that the Update as Received process runs on a nightly basis.
After updating your current tickets as received, your ticket count will not be corrected until the next day.

The number displayed is a link that will display detailed information for your pending tickets. Clicking
the count of tickets is the second step for printable tickets.

Below the ticket count is a link entitled Click Here to Create Download File. Clicking that link will
provide a downloadable file containing all the pending tickets for your court. This file is suitable for im-
porting data into your court's traffic application.

4.2.2. Options
After clicking the number of available tickets, you will see the sorting options screen below.

ETICKETS

21



Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

Click the Run Report button to display sorted details for your tickets and to access the printable tickets
screen.

4.2.3. Results
The Traffic Court Tickets report is shown below. Clicking each Ticket # field will display a printable
ticket and supporting deposition (including signatures) in a new browser window. You may view or
print the ticket from the new window, then close the window to return to this details screen.

ETICKETS
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Tip
Above the individual listing of tickets are two links: Print All Tickets and Print All WITH
Supporting Depositions. Clicking those links will open a new window with printable tick-
ets (with or without supporting depositions) for all pending tickets for your court. From
this new window, you can easily print all pending tickets in one step.

4.2.4. Printable Ticket
Part of a printable ticket is shown below.

ETICKETS
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Warning
In order for printable tickets to appear correctly, you must set your print margins to 0.25
inches on all four sides before printing. If you see single tickets appearing on two separate
pages, then your print margins are probably set incorrectly. See Section 1.4, “Print Margin
Setup” for instructions on setting the print margins for various browsers.

4.2.5. Printable Supporting Deposition
Part of a printable supporting deposition is shown below.

ETICKETS
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4.3. Search for Ticket
You may search for any ticket issued for your court using the ticket number.

4.3.1. Options
Enter the ticket number in the Ticket Number field.

4.3.2. Results

Clickable Ticket Number and Deposition Type will display a printable ticket or deposition (see Sec-
tion 4.2.4, “Printable Ticket”).

ETICKETS
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4.4. Update as Received
Once you have printed the pending tickets for your court, you should select the Update as Received tab
and click on the button shown below.

This will trigger a nightly process that clears tickets from your 'pending' file and resets the ticket count
on the # Tickets screen. You can always lookup these older tickets either by searching for a specific tick-
et number (see Section 4.3, “Search for Ticket”) or by browsing through the Traffic Tickets for your
Court calendar (see Section 4.8, “Traffic Tickets For Your Court”).

4.5. Courts Receiving Tickets By District
The Courts Receiving Tickets By District tab displays a report of the number of tickets pending, down-
loaded, and total for each court in the state, grouped by judicial district.

4.5.1. Options
Enter the first date for which you want to see tickets for in YYYYMMDD format. Tickets will be coun-
ted from the date you enter through the present date.

4.5.2. Results
Ticket counts grouped by judicial district and county.

4.6. Courts Receiving Tickets
The Courts Receiving Tickets report lists the number of tickets pending, downloaded, and total sorted by
court name.

ETICKETS
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4.7. Courts Downloading Tickets
Courts Downloading Tickets shows the total number of tickets downloaded by each court, sorted by
county.

4.8. Traffic Tickets For Your Court
Traffic Tickets For Your Court allows you to find tickets that were downloaded by your court on a par-
ticular date.

4.8.1. Options

ETICKETS
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Note
The functioning of Calendar type screens is described in detail in Section 2.4, “Cases
Transmitted”. Please refer to that section for an explanation of how to use this screen.

4.8.2. Calendar
The number of tickets downloaded on each date is displayed on the calendar. Clicking the ticket count
for any date displays a listing of the individual tickets for that date and allows you to reprint any tickets
and/or supporting depositions.

ETICKETS
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4.8.3. Details

ETICKETS
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Clickable Ticket Number and Deposition Type will display a printable ticket or deposition (see Sec-
tion 4.2.4, “Printable Ticket”).

ETICKETS
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Chapter 5. DCJS

When you click the DCJS button from the Main Menu, you will see the tabs above across the top of
your screen. These tabs allow you to connect to the DCJS website, e-mail DCJS, or view the PT-180 re-
port sent from DCJS.

5.1. Log On to DCJS
When you click the Log On to DCJS tab, you will see the screen below.

Click the provided link to access the DCJS home page.

5.2. E-mail DCJS
The E-mail DCJS tab provides a link to easily contact the DCJS help center.

Clicking the provided link will open your default e-mail program with the e-mail address for the DCJS
help center pre-entered.

5.3. PT §180 Report
When you click the PT §180 Report tab, you can access a report provided by DCJS that shows all cases
from your court for which DCJS does not have a disposition and that are more than one year old. These
cases are potential CPL §180 cases that were not prosecuted. If the court finds that one or more of the
cases on this report are CPL §180 cases, those cases should be sent with a PT 180 disposition.

5.3.1. Options
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Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

5.3.2. Results
The sample PT §180 report shown below lists details for each case and the top charge for each defend-
ant. The Name field links to a more detailed screen for each defendant which also lists any lesser
charges for the case.

5.3.3. Details

DCJS
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This detailed listing for a single defendant includes all available information on the case.

DCJS
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Chapter 6. Dictionaries

The Dictionaries button on the Main Menu, displays the tabs shown above across the top of your screen.
These tabs allow you to view the Charge Dictionary and the Courts Dictionary.

6.1. Charges
The Charges tab gives you access to a searchable dictionary of all state charges. This dictionary does not
include any local charges.

6.1.1. Options
To lookup charges, you must select a law code from the Law drop-down. You may optionally enter any
portion of the section number in the Section textbox. If the Section box is left blank, all charges in the
selected law code will be displayed. Any text entered in the Section textbox will be matched using a
wild card search. For example, entering '40' would match '40.01' '240.10' or '400.00'.

Note
When entering a section number, you must include the period if you intend to include both
the section and subsection. You may safely enter 155 or 155.25, but not 15525.

6.1.2. Results
In the listing of laws shown below, each row in the Section column is a link to a more detailed listing of
all fields for that law.
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6.1.3. Details
This detailed listing shows all data available for a single law.

6.2. Courts

Dictionaries
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From the Courts tab, you can lookup courts in New York State using any portion of the court name,
court code, or ORI number.

6.2.1. Options
In the Search for Court by ORI Number or Name field, you may enter any portion of the court name or
ORI number then click the Run Report button to search.

6.2.2. Results
The results of a search are shown below.

The full Court Name, ORI Number, and Court Code are shown for each court in the state that matched
the search parameters.

Dictionaries
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Chapter 7. Open Arrests

When you select the Open Arrests button from the Main Menu, you will see the tabs above across the
top of your screen. These tabs allow you to view information on current and past open arrests for your
court. Open Arrests are cases for which DCJS received an arrest record from an arresting agency but did
not receive a final disposition from the court. This window can be used to help your court resolve and
clean up open arrest cases that should not be open.

7.1. Open Arrests
The Open Arrests tab accesses a report showing all open arrests for your court from the years 1990
through 1999. More recent open arrests are listed in a separate report.

7.1.1. Options

Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

7.1.2. Results
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The sample open arrest report shown below displays all available identifying information that will allow
you to locate the particular arrest, send in the disposition or determine why no disposition was sent. The
charge field in this report is a link that will take you to the dictionary description of that charge.

7.2. OA Counts
When you select the OA Counts tab, you will get a report of the number of open arrests from your court
during the years 1990 through 1999, the number that have been corrected and the number that are still
open.

7.2.1. Options

You should enter a starting date for the OA Counts report in YYYYMMDD format.

7.2.2. Results

7.3. OA w/ Warrants
The OA w/ Warrants report lists all open arrests in your court from the years 1990 through 1999 that
have a disposition of Warrant. Typically, these are cases that have open warrants that were not resolved
and are open for that reason. If there was no return on warrant, these are valid entries on the Open Arrest
report and there is nothing to fix. At the bottom of this report is the total number of such cases.

Note
See Section 7.1, “Open Arrests” for images and process.

7.4. OA w/o Warrants
The OA w/o Warrants report lists all open arrests in your court from the years 1990 through 1999 that do
not have a disposition of Warrant. Typically, these are cases that need looking into to determine why
they are open and to be corrected by your court. At the bottom of this report is the total number of such
cases.

Note

Open Arrests
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See Section 7.1, “Open Arrests” for images and process.

7.5. Docketed/No warrants/Not Finished
The Docketed/No warrants/Not Finished report displays a subset of the report described in Section 7.4,
“OA w/o Warrants”. This report will give you the subset of the open arrests in you court during the peri-
od 1990 through 1999 that are not warrants and are open but have been docketed. Since they were dock-
eted, they should be disposed. These are possible candidates of cases that were simply disposed in your
court but the disposition is not on file with DCJS. At the bottom of this report is the total number of such
cases in your court.

Note
See Section 7.1, “Open Arrests” for images and process.

7.6. OA HGJ/TRANS
The OA HGJ/TRANS report lists all cases that are open cases from the years 1990 through 1999 and
have a disposition of Held for Grand Jury or TRANS. These will include cases that have been trans-
ferred into your court from another court. On the report will be the ORI number of the court that trans-
ferred the case. This ORI number is a link. If you select this link, you will see a screen with information
on the defendant and the court that transferred the case.

Note
See Section 7.1, “Open Arrests” for images and process.

7.7. Corrected by Date
Corrected by Date is a calendar report which shows the number of cases corrected by your court each
day.

7.7.1. Options

Note
The functioning of Calendar type screens is described in detail in Section 2.4, “Cases
Transmitted”. Please refer to that section for an explanation of how to use this screen.

Open Arrests
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7.7.2. Calendar
On this calendar appear numbers in the various date boxes preceded by the words, "cases corrected".
These numbers represent the number of missing dispositions for your court from the years 1990 through
1999 that have been corrected on that date.

7.7.3. Details
As in other calendars in this application the numbers displayed for each date are links. If you select one
of these links, you will see the following information on the particular case that was corrected.

7.8. Rejected By DCJS
Rejected by DCJS is a calendar report showing the number of cases rejected by DCJS each day.

7.8.1. Options

Open Arrests
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Note
The functioning of Calendar type screens is described in detail in Section 2.4, “Cases
Transmitted”. Please refer to that section for an explanation of how to use this screen.

7.8.2. Calendar
In the various calendar date boxes there may appear a number preceded by the words “Cases rejected.”
This number represents the number of open arrest cases from your court for the period 1990 through
1999 that were rejected by DCJS on that date.

7.8.3. Details
The number link on the calendar screen displays a listing of the cases that were rejected with an error
message giving the reason that the case was rejected by DCJS.

Open Arrests
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7.9. Current 1/1/2000-Present
The Current 1/1/2000-Present report shows you all open arrests since 1/1/2000 for your court.

7.9.1. Options

Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

7.9.2. Results
This report contains all necessary identifiers for you to research the case. The defendant's name is a link
which will show you the charges for the case.

Open Arrests
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7.10. Current HGJ/TRANS
The Current HGJ/TRANS report shows all cases held for grand jury or transferred including cases that
have been transferred to your court. In this report the Lct ORI field shows the ORI of the court that
transferred the case. This ORI is a link to the courts dictionary which lists the court name, ORI, and
court code.

Note
The functioning of the sortable report screens in the CDR application is described in detail
in Section 2.3.1, “Options”. Please refer to that section for an explanation of how to use
this screen.

Open Arrests
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Chapter 8. OSC

When you select the OSC button from the Main Menu, you will see the tabs above across the top of your
screen. These tabs allow you log onto the OSC web site or e-mail OSC. This page can be used to send
your financial reports to OSC.

8.1. Log On To OSC
When you select the Log On To OSC tab, you will see a link that when selected will bring you to the
sign-on window of the OSC web site.

8.2. E-mail OSC
Clicking the E-mail OSC link will open your default e-mail program with the e-mail address for the
OSC support center pre-entered.

44



Appendix 1. Browser Configuration
The CDR application is designed to work with a variety of web browsers on different computer plat-
forms, however some settings may need to be adjusted on your system before CDR will run correctly.
As a bare minimum, your browser must support JavaScript (including pop-up windows) and frames. If
you have disabled JavaScript or have a pop-up blocker installed, you will be unable to access this site.
Below are browser-specific instructions for reconfiguring the following browsers:

Please note that the instructions below only cover configuring the browser applications themselves. If
you have third-party pop-up blocking or Internet Security applications installed, you may also need to
configure those applications to allow pop-ups and/or JavaScript from this site. With most browsers and
applications it is possible to enable these features on a per-site basis. By enabling JavaScript and pop-
ups only for this site, you ensure that you can access this site's functionality without exposing yourself to
undesired pop-ups or other nuisances from other sites.

1.1. Internet Explorer

• Pop Up Blocker

• Enabling scripts

1.1.1. Pop Up Blocker
To enable popups in IE:

• From the menu, select Tools → Internet Options (Alt-T-O)

• Click on the Security tab

• Click on the Custom Level... button

• Find the Use Pop-up Blocker option and click on Disable
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• Click on the Privacy tab in Tools → Internet Options (Alt-T-O)

• Uncheck the Block Pop-ups checkbox

Browser Configuration
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Tip
You can also enable just this site to open popup windows. To do this:

• Select Tools → Internet Options (Alt-T-O)

• Click on the Privacy tab

• Leave the box next to Block Pop-ups checked

• Click on the Settings... button

• Enter the website address in the Address of web site to allow field and click on the Add button

Browser Configuration
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• Click Close to save your changes

Browser Configuration
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1.1.2. Enabling scripts
You need to enable JavaScript if you encounter the following message in your browser window:

This site cannot be accessed without JavaScript enabled.

This problem can be fixed by changing your IE settings as follows:

• Select Tools → Internet Options (Alt-T-O)

• Select the Security tab

• Click the Internet icon near the top of the window, then click the Custom Level... button at the bot-
tom of the window.

Browser Configuration
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• Find the Active Scripting open and make sure Enabled is selected.

Browser Configuration
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1.2. Mozilla Firefox

• Pop Up Blocker

• Enabling Javascript

• Enabling Window Status Messages (Optional)

1.2.1. Pop Up Blocker
You must enable popups in Firefox if you encounter the following message in your browser window:

To enable popups in Firefox:

Browser Configuration
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• Click on the Click here in the error message

• Click on Allow popups For to enable this site to open popup windows

1.2.2. Enabling Javascript
You need to enable JavaScript if you encounter the following message in your browser window:

This site cannot be accessed without JavaScript enabled.

You can do this as follows:

• Select Tools → Options (Alt-T-O)

• Select Web Features

• Check the box next to Enable Javascript

• Click Ok to save your changes

Browser Configuration
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1.2.3. Enabling Window Status Messages

Note
This step is optional. This website may place some helpful hints in the status bar area, but
there will never be any vital information that you couldn't live without.

To enable javascript based window status messages:

• First Enable Javascript for your browser

• Click the Advanced button next to the Enable Javascript checkbox

• Check the Change status bar text checkbox

• Click Ok to save your changes

Browser Configuration
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1.3. Netscape Navigator

• Enabling Javascript

Browser Configuration
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• Pop Up Blocker

• Enabling Window Status Messages (Optional)

1.3.1. Enabling Javascript
To enable javascript in Netscape:

• Select Edit → Preferences...

• Click on Advanced

• Click on Scripts & Plug-ins

• Check the box next to Navigator to enable javascript

• Leave the default script options unchanged

• Click on Ok to save your changes

1.3.2. Pop Up Blocker

Browser Configuration
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To enable popups in Netscape:

• Select Edit → Preferences...

• Click on Privacy & Security

• Click on Popup Windows

• Uncheck the box next to Block unrequested popup windows to enable popups

• Click on Ok to save your changes

You can also enable just this site to open popup windows. To do this:

• Select Edit → Preferences...

• Click on Privacy & Security

• Click on Popup Windows

• Leave the box next to Block unrequested popup windows checked

• Click on the Allowed Sites... button next to the Block unrequested popup windows option

Browser Configuration
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• Enter the website address in the Allow popups from the following web sites field and click on the Add
button

• Click Ok to save your changes

Browser Configuration
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1.3.3. Enabling Window Status Messages

Note
This step is optional. This website may place some helpful hints in the status bar area, but
there will never be any vital information that you couldn't live without.

To enable javascript based window status messages:

• First Enable Javascript for your browser

Browser Configuration
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• Check the Change status bar text in the Allow scripts to options

• Click on Ok to save your changes

1.4. Print Margin Setup
In order for printable E-Tickets to display properly, you must set the print margins in your browser to
0.25 inches on all four sides.

1.4.1. Internet Explorer
To setup print margins in Internet Explorer:

Browser Configuration
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• Choose File → Page Setup...

• Near the bottom of the Page Setup dialog, you will see four textboxes labeled Left, Right, Top, and
Bottom.

• Into each of these four boxes, enter "0.25" (without the quotes).

• Click the OK button.

You are now ready to print E-Tickets. IE will remember your margin settings, so you should not need to
make these changes again in the future.

1.4.2. Mozilla FireFox
To setup print margins in Mozilla FireFox:

Browser Configuration
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• Choose File → Page Setup...

• Select the Margins & Header/Footer tab.

• Around the sample piece of paper, you will see four textboxes: Top, Left, Right, and Bottom.

• Into each of these four boxes, enter "0.25" (without the quotes).

• Click the OK button.

You are now ready to print E-Tickets. FireFox will remember your margin settings, so you should not
need to make these changes again in the future.

Browser Configuration
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